Update ESXi Fails With “DependencyError, Requirement Cannot Be Satisfied Within The ImageProfile

Merhaba Arkadaşlar bu yazımızda Esxi 6.5 – Esxi 6.7 update işleminde aldığımız hatayı ve çözümünü paylaşacağım.

Update sırasında aldığımız hata:

[DependencyError]

VIB VMware_bootbank_esx-base_6.7.0-3.73.14320388 requires esx-update >= 6.7.0-3.73, but the requirement cannot be satisfied within the ImageProfile.

VIB VMware_bootbank_esx-base_6.7.0-3.73.14320388 requires esx-update << 6.7.0-3.74, but the requirement cannot be satisfied within the ImageProfile.

Çözüm olarak aşağıdaki adımları izleyerek sorunu giderebilirsiniz.

1- Komutuyla Profil bilgisini elde ediyoruz.

esxcli software sources profile list -d /vmfs/volumes/Host03/VMware-VMvisor-Installer-6.7.0.update03-14320388.x86_64-DellEMC_Customized-A00.zip

Komut çıktısı

Name Vendor Acceptance Level
——————————- —— —————-
DellEMC-ESXi-6.7U3-14320388-A00 Dell PartnerSupported

2- Komutuyla Update işlemini yapabilirsiniz.

esxcli software profile update -d /vmfs/volumes/Host03/VMware-VMvisor-Installer-6.7.0.update03-14320388.x86_64-DellEMC_Customized-A00.zip -p DellEMC-ESXi-6.7U3-14320388-A00

Mesaj kısmında Message: The update completed successfully, sonra Esxi hostumuzu reboot ederek update işlemini tamamlıyoruz.

Bir cevap yazın

Autosupport Mailing List

Ekim 20, 2019

Exchnage Toplu Mail Silme

Kasım 15, 2019